> Soporte > Technical FAQs > IE, Firefox y Chrome.

¿Con qué tipo de navegadores web es compatible el programa?

Últimos revisados: 2013-08-28 10:12:59

Actualmente, el programa es compatible con tres navegadores, incluyendo:

-      Internet Explorer 7/8/9/10.

-      Firefox 3.6 y más reciente.

-      Chrome 9 y más reciente.

¿Te ha resultado útil esta información?
Sí     No


¿No puedes encontrar tu pregunta?

Contactar con el equipo de asistencia
Rellene el formulario en línea >>
Arriba